Grafické karty | Fórum

zive.cz
6.4.2005 21:34  |  Nevhodné
Pridať do obľúbených
Černobílý obraz na TV
Snažím se PC nastavit výstup na TV, ale mám černobílý obraz. V podstatě jsem se s problémem setkal až po instalaci Service Packu 2. Vyzkoušeno na ATi Mobility Radeon X700 i Asus V9280.
5 príspevkov
daft
11.4.2005 23:04 | |
+0 -0
Reagovať
Uvedte blizsi popis - jak se k TV pripojujete (SVHS, Composite), jestli mate nejake redukce, jaky rezim pouzivate na TV, bez toho se tezko radi.
prochy
12.4.2005 00:34 | |
+0 -0
Reagovať
Jak pise Daft, prilis malo informaci... zkusil bych zkontrolovat, jestli mas spravne nastavenou normu. Implicitne je vetsinou nastavena NTSC, zmen ji na PAL...
foxtrot
12.4.2005 17:09 | |
+0 -0
Reagovať
Tohle mne s jedním kabelem dost trápilo u notebooku. Finálně to vyřešila výměna typu kabelu, namísto s-video (notebook) <-> scart (video, s blbým kontaktem v kabelu, takže někdy šel, někdy ne ... než jsem tenhle problém odhalil...:-)) za kabel s-video <-> cinch (žlutý video vstup, příp. dál redukce cinch na scart k videu). Problém je u starších televizí, u mého starého kabelu by to snad vyřešilo připájení nějakého kondenzátoru či odporu na určité výstupy s-videa.
adams
13.4.2005 03:47 | |
+0 -0
Reagovať
[quote="foxtrot":3so91r8i]Tohle mne s jedním kabelem dost trápilo u notebooku. Finálně to vyřešila výměna typu kabelu, namísto s-video (notebook) <-> scart (video, s blbým kontaktem v kabelu, takže někdy šel, někdy ne ... než jsem tenhle problém odhalil...:-)) za kabel s-video <-> cinch (žlutý video vstup, příp. dál redukce cinch na scart k videu). Problém je u starších televizí, u mého starého kabelu by to snad vyřešilo připájení nějakého kondenzátoru či odporu na určité výstupy s-videa.
aganemnon
20.4.2005 17:19 | |
+0 -0
Reagovať
Na driveroch si nadstav PAL B a sk ti to nepomoze skus zmenit Kabel. Tento problem som mal s kablom S-video - S-video, ked som ho vymenil za S-video - S - VHS tak farba naskocila.