Procesory | Fórum

meccano
28.10.2016 09:21  |  Nevhodné
Pridať do obľúbených
105°C na procesore
Zdravím, vlastním procesor Intel Core i3 550 osadený v doske Gigabyte p55a-ud3 a už niečo týždňa po preskladaní pc trpí tento procesor príliš vysokými teplotami. Procesor bol prepastovaný pastou od Arcticu a do skrine bol dokúpený ventilator Arctic f12. Teplota po štarte je 70°C, ukazuje to v biose. Po nabootovaní windowsu je teplota 90°C. Po spustení záťaže na cpu teplota stúpla na 105°C a stále ďalej, avšak záťaž som aj napriek ochrane radšej vypol. Neviem, kde mám hľadať chybu aj napriek stock intelovskemu chladiču sú tieto teploty nezvyčajné. Môžu to spôsobovať aj ramky? V doske mam osadene 3x2 GB Corsair Dominator, avšak pomiesane cl7 a cl8, v biose sa nedaju nastaviť na 1600mhz, tak su len nastavene na 1333mhz s napatim 1,65V (pravdepodobne kvoli procesoru, že vraj podporuje max 1333mhz) . Za prípadné rady ďakujem aftermarketovy chladič by asi velmi nepomohol, avšak nechám si poradiť. Ďakujem
Kľúčové slová: Prehrievanie
5 príspevkov
meccano
28.10.2016 09:21 | |
+0 -0
Reagovať
Zdravím, vlastním procesor Intel Core i3 550 osadený v doske Gigabyte p55a-ud3 a už niečo týždňa po preskladaní pc trpí tento procesor príliš vysokými teplotami. Procesor bol prepastovaný pastou od Arcticu a do skrine bol dokúpený ventilator Arctic f12. Teplota po štarte je 70°C, ukazuje to v biose. Po nabootovaní windowsu je teplota 90°C. Po spustení záťaže na cpu teplota stúpla na 105°C a stále ďalej, avšak záťaž som aj napriek ochrane radšej vypol. Neviem, kde mám hľadať chybu aj napriek stock intelovskemu chladiču sú tieto teploty nezvyčajné. Môžu to spôsobovať aj ramky? V doske mam osadene 3x2 GB Corsair Dominator, avšak pomiesane cl7 a cl8, v biose sa nedaju nastaviť na 1600mhz, tak su len nastavene na 1333mhz s napatim 1,65V (pravdepodobne kvoli procesoru, že vraj podporuje max 1333mhz) . Za prípadné rady ďakujem aftermarketovy chladič by asi velmi nepomohol, avšak nechám si poradiť. Ďakujem
CTRL-ALT-DEL1
28.10.2016 11:00 | |
+0 -0
Reagovať
A sú tie teploty vôbec realne alebo ti len zblbol senzor? Ak by mal ten procak fakticky 105°C, tak by ti to vykurovalo izbu lepsie ako radiátor.
alter01
28.10.2016 11:27 | |
+0 -0
Reagovať
Prepastoval si procesor a dal si späť "intelovský" chladič čo ti pribalili do krabičky , aby nehrkotala pri kúpe? Skús si kúpiť nejaký iný, akýkoľvek je lepší ako to čo máš. A uvidíš. Aj tak 105°C je buď veľmi zlé , alebo chyba senzora , čo je bežnejšie.
meccano
28.10.2016 12:29 | |
+0 -0
Reagovať
HCMIKI co máš za chladič na tvojom cpu? A mimochodomy teploty som pozeral cez HW Monitor, Speedfan, RealTemp a ruku na chladič nedám ... radšej pozháňam od kamárata bezdotykový teplomer.
meccano
28.10.2016 16:05 | |
+0 -0
Reagovať
Zdravím, problém je už vyriešený. Nevšimol som si, ale 1 zo 4 západiek nebola docvaknutá. Už som zmätkoval a hneď menil pastu po 2 týždňoch, veď viete. Ospravedlňujem sa, že som tu urobil také haló, nevšimol som si to, že to nebolo docvaknuté. Teraz v idle teplota 45-50 stupnov v 100%, záťaži max 62 stupnov. Za rady ďakujem.